何でですかね。

上の画像はサーバーをPHP 7.0系(厳密にはPHP 7.0.15)にした時のWordPress.comのJetpack連携画面。
特に問題はありません。
記事一覧も見れるし、WordPressでインストールしてるプラグインも認識されてます。
これをPHP 7.1系(厳密にはPHP 7.1.2)にすると・・・

上の画像みたいに、JetpackとWordPress.comが連携出来ません、みたいなエラーになる。
WordPressはPHP 7以上を推奨してるけど、サーバー側の問題なんですかね。
よく分かりません。
今更PHP 7.0系に戻すのも微妙だし、様子見ですかね。


コメントを投稿する

* が付いている項目は必須です。
メールアドレスが公開されることはありません。