WordPressのAMPプラグインがv0.3.2にアップデートしました。
修正点は以下です。

WordPress AMP Plugin v0.3.2

  • Jetpack Stats support.
  • Better version of Merriweather and use system fonts for sans-serif.
  • Move font to stylesheet so it can be more easily overridden.
  • Fix: Template loading issues on Windows.
  • Fix: don’t run AMP on post comment feeds.
  • Fix: un-break pagination when using a static home page with multiple pages.
  • Fix: force amp-iframe to use https to validate correctly.
  • Fix: validation for target and video/audio attributes.
  • Fix: clipped images in galleries.

さて、Google Search Consoleを見てみると、「AMPページのエラーを修正してください」と言うメッセージが出ていました。

お客様の一部の AMP ページが Google のガイドラインに準拠していないことが判明しました。そのため、該当するページは Google 検索の AMP 関連機能に表示されません。

amp-error

このエラーページも修正されるのかな?

コメントを投稿する

* が付いている項目は必須です。
メールアドレスが公開されることはありません。