2016年2月2日、WordPress 4.4.2が公開されました。
セキュリティマイナーアップデートとなります。
WordPress Version 4.4.2にはv4.4およびv4.4.1から以下のバグ修正が含まれています。

アップデート内容

  • wp_list_commentsが$commentsパラメータを無視する
  • 複数投稿フィールドによるコメントのクエリがv4.4で先祖返り
  • v4.4.1でフロントページのページナビゲーションで問題
  • ModSecurity2がOutbound Anomaly ScoringでPotential Obfuscated JavaScriptをブロック

改訂されたファイル一覧

wp-admin/includes/image.php
wp-admin/js/inline-edit-tax.min.js
wp-admin/js/inline-edit-tax.js
wp-admin/widgets.php
wp-admin/about.php
wp-includes/ms-blogs.php
wp-includes/class-wp-customize-manager.php
wp-includes/js/wp-emoji-loader.js
wp-includes/js/wp-emoji-loader.min.js
wp-includes/random_compat/random.php
wp-includes/formatting.php
wp-includes/taxonomy.php
wp-includes/comment-template.php
wp-includes/load.php
wp-includes/query.php
wp-includes/kses.php
wp-includes/http.php
wp-includes/version.php
wp-includes/class-wp-comment-query.php
wp-includes/pluggable.php
readme.html


コメントを投稿する

* が付いている項目は必須です。
メールアドレスが公開されることはありません。